为了更好的体验本站,请升级或更换其他浏览器进行浏览。
永不提醒
关闭
<广告>
家用系列
家用系列
打印机
墨仓式®打印机/一体机
喷墨打印机/一体机
标签打印机
投影机及智能眼镜
多媒体液晶投影机
增强现实智能眼镜
东方双狮表
扫描仪
耗材及介质
商用系列
商用系列
打印机
墨仓式®打印机/一体机
喷墨打印机/一体机
大幅面打印机
商用及工业打印头
干式影像输出设备
微型打印机
标签打印机
工业喷墨产品
针式打印机
投影机及智能眼镜
多媒体液晶投影机
增强现实智能眼镜
PaperLab
干纤维纸张循环系统
PaperLab 干纤维纸张循环系统
扫描仪
机器人
电子元器件
光盘印刷刻录机
耗材及介质
服务支持
服务支持
产品支持
驱动/软件/说明书
常见问题
使用指导视频
耗材鉴别
服务信息
服务网点
服务政策
上门取机维修
购买指南
购买指南
购买查询
授权经销商查询
爱普生方案体验中心
家庭影院/激光电视购买查询
网上商城
爱普生旗舰店-京东自营
爱普生天猫旗舰店
开发者平台
用户俱乐部
关于爱普生
关于爱普生
关于爱普生
公司简介
高层致辞
经营理念
可持续发展
创新技术
中国业务网络
新闻资讯
联系我们
加入我们
搜索
首页
爱普生中国
>
服务支持
>
常见问题
历史记录
清空历史记录
如何查看型号
如何查看型号
您可以在机器的正面或背面,标有EPSON字样下面查看型号,通常是由字母加数字组成的。
发送打印命令不工作,查看打印队列有错误任务无法删除 - 爱普生产品常见问题 - 爱普生中国
现象描述
发送打印任务以后,打印机无任何反应,查看打印队列有打印任务,右击任务选择取消以后,一直提示正在删除,导致后续任务无法工作。
原因分析
可能是打印指令出现了错误的解析,或与打印机之间通讯发生问题,导致打印机数据无法正常接收。
解决方法
(本文以Windows10系统为例说明)
第一步:检查打印机与计算机连接是否正常,根据连接方式重新插拔USB线或重启路由器尝试。
第二步:清空打印机任务池。
1. 右击电脑左下角“开始”菜单,点击“运行”,在运行界面输入“spool”,点击确定。
2. 在打开的文件夹中,找到printers文件夹,将此文件夹里所有的内容删除,然后重新发送打印任务,打印测试即可。
说明:若删除时提示“需要获取权限”,点击“继续”即可。
需要删除内容的文件夹为“printers”文件夹,需要严格注意,不要删错。
3. 若删除时提示“文件使用中或不可用”,回到电脑桌面右击“此电脑”图标→“管理”→“服务和应用
程序”→“服务”,找到“Print Spooler”服务,右击服务选择“停止”,然后重新删除,删除完成后再次右击
服务选择“启动”即可。
产品系列
家用系列
商用系列
服务支持
驱动及手册证书下载
服务网点查询
常见问题
购买指南
授权经销商查询
爱普生京东自营旗舰店
爱普生天猫旗舰店
关于爱普生
公司简介
新闻资讯
中国业务网络
关联网站
爱普生中国合作伙伴门户
爱普生用户俱乐部
微信
微博
优酷
立即查询 >